OpenVZ Forum


Home » General » Support » Ubuntu 16.04 in Proxmox 3.4
Ubuntu 16.04 in Proxmox 3.4 [message #52476] Mon, 25 July 2016 17:13 Go to next message
monkiki is currently offline  monkiki
Messages: 4
Registered: July 2016
Junior Member
Hello,

I have a quite weird problem with a Ubuntu 16.04 (from https://download.openvz.org/template/precreated/ubuntu-16.04 -x86_64.tar.gz) in Proxmox 3.4-14. The problem is when I start the VM, where only 3 process are running and there is no network, or any other service running.

Also, I can't perform a "shutdown -h now" because it throws:

Failed to connect to bus: No such file or directory
Failed to talk to init daemon.

It's very annoying Sad
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52504 is a reply to message #52476] Thu, 11 August 2016 12:07 Go to previous messageGo to next message
bkortleven is currently offline  bkortleven
Messages: 2
Registered: May 2010
Junior Member
Same here!
Did you find any solution or reason yet?
I'm not keen on doing an in-place upgrade of 4 servers running 20+ virtual containers just for 1 new virtual machine needing Ubuntu 16.04

Thanks!
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52506 is a reply to message #52504] Thu, 11 August 2016 19:04 Go to previous messageGo to next message
monkiki is currently offline  monkiki
Messages: 4
Registered: July 2016
Junior Member
No solution found. Problema persists.
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52508 is a reply to message #52506] Fri, 12 August 2016 17:48 Go to previous messageGo to next message
dowdle is currently offline  dowdle
Messages: 261
Registered: December 2005
Location: Bozeman, Montana
Senior Member
How does Proxmox VE's kernel version in Proxmox VE 3.4 compare to the current OpenVZ Legacy release version?

Perhaps you should contact Proxmox VE about the issue or use one of the templates they provide for Ubuntu 16.04 assuming they do.


--
TYL, Scott Dowdle
Belgrade, Montana, USA
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52518 is a reply to message #52508] Mon, 15 August 2016 18:02 Go to previous messageGo to next message
monkiki is currently offline  monkiki
Messages: 4
Registered: July 2016
Junior Member
They just redirected me to this forum Razz because the image I used was not supported by them. They also told me to upgrade to Proxmox 4.1 which use LXC instead of OpenVZ.
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52525 is a reply to message #52518] Tue, 16 August 2016 17:06 Go to previous messageGo to next message
dowdle is currently offline  dowdle
Messages: 261
Registered: December 2005
Location: Bozeman, Montana
Senior Member
Does Proxmox still support PVE 3.4? If not, you should move to something that is supported. If they do continue to support it, do they offer an Ubuntu 16.04 OS Template? If not, and you still want to stay on PVE 3.4, I guess you are out of luck.

OpenVZ moves on... by updating their kernels and userland tools periodically. You can't expect a newer OS Template to necessarily work on older setups. Even if you do get it working, how long before you run into another issue with newer pieces on an older setup?

I'd advise either moving to the latest greatest PVE or OpenVZ 7 (assuming you use both KVM and containers) or OpenVZ Legacy (if you only use containers).


--
TYL, Scott Dowdle
Belgrade, Montana, USA
Re: Ubuntu 16.04 in Proxmox 3.4 [message #52526 is a reply to message #52525] Tue, 16 August 2016 17:52 Go to previous message
monkiki is currently offline  monkiki
Messages: 4
Registered: July 2016
Junior Member
I know I'm really out of luck Sad, so I will give a try to OpenVZ 7

Thanks!!
Previous Topic: openvz 7 prl_disp_service listen port 64000
Next Topic: OpenVZ 7.0 on OVH servers?
Goto Forum:
  


Current Time: Sun Feb 05 04:33:28 GMT 2023

Total time taken to generate the page: 0.01153 seconds