OpenVZ Forum


Home » General » Support » Problem in migrating ve
Problem in migrating ve [message #31819] Thu, 10 July 2008 11:40 Go to next message
coolbob is currently offline  coolbob
Messages: 5
Registered: July 2008
Junior Member
Hi,

I am trying to migrate a vps from a virtuozzo node to openvz node using the vzmigrate toll and getting the following error:

--------------------
bash: /usr/sbin/vzmdest: No such file or directory

Can't init migrate : seems you need install migrate package on destination HN
--------------------

Any help to solve this issue will be greatly appreciated.

Thanks,
Bob

Re: Problem in migrating ve [message #31863 is a reply to message #31819] Fri, 11 July 2008 11:14 Go to previous messageGo to next message
beyondx is currently offline  beyondx
Messages: 21
Registered: October 2007
Junior Member
Weird thing.

DonĀ“t know how to fix that. If you need a workaround use vzdump to make a backup and restore this one on your new HN adapting the UBC values afterwards.

Greetings

Norman
Re: Problem in migrating ve [message #31865 is a reply to message #31863] Fri, 11 July 2008 11:18 Go to previous messageGo to next message
coolbob is currently offline  coolbob
Messages: 5
Registered: July 2008
Junior Member
Hi Norman,

Thanks for your suggestion. I will try that.

Regards,
Bob
Re: Problem in migrating ve [message #36475 is a reply to message #31863] Mon, 22 June 2009 18:00 Go to previous message
fenzen is currently offline  fenzen
Messages: 7
Registered: March 2008
Location: Madrid (Spain)
Junior Member

vzdump it's not a command on Virtuozzo.

Te question, it's migrate from Virtuozzo to OpenVZ

A nice day


Carpe Diem...
Previous Topic: OpenVZ VPS
Next Topic: HN with 2 NICs
Goto Forum:
  


Current Time: Wed Feb 28 06:50:05 GMT 2024

Total time taken to generate the page: 0.02971 seconds