OpenVZ Forum


Home » General » Support » no checkpointing when running vzdump
no checkpointing when running vzdump [message #27557] Tue, 19 February 2008 15:46 Go to next message
adm1329 is currently offline  adm1329
Messages: 6
Registered: February 2008
Junior Member
I'm having the following problem when I try to backup one of my VE's. I can run
vzdump 111
and it works fine.

[root@host ~]# vzdump --suspend 111
INFO: starting backup for VPS 111 (/vz/private/111)
INFO: starting first sync /vz/private/111 to /vz/dump/tmp27176
INFO: suspend vps
Setting up checkpoint...
Error: No checkpointing support, unable to open /proc/cpt: No such file or directory
ERROR: creating backup for  VPS 111 failed (2.52 minutes): command '/usr/sbin/vzctl chkpnt 111 --suspend' failed with exit code 16 at /usr/bin/vzdump line 290.
Re: no checkpointing when running vzdump [message #27558 is a reply to message #27557] Tue, 19 February 2008 15:59 Go to previous messageGo to next message
adm1329 is currently offline  adm1329
Messages: 6
Registered: February 2008
Junior Member
I think I've already found the answer. I just had to load vzcpt

modprobe vzcpt

what is the best way to do this when the server starts? I'm running CentOS5.
Re: no checkpointing when running vzdump [message #27589 is a reply to message #27557] Wed, 20 February 2008 07:53 Go to previous message
xemul is currently offline  xemul
Messages: 248
Registered: November 2005
Senior Member
Hm... Actually the openvz startup scripts are supposed to do this job.

If you're sure they do not and you didn't hack them Smile you may fill in the BUG in bugzilla.


http://static.openvz.org/userbars/openvz-developer.png
Previous Topic: CENTOS 5 TEMPLATE - how to get into the vzpkgls
Next Topic: How to fine tune the server performace
Goto Forum:
  


Current Time: Sun Nov 27 18:05:20 GMT 2022

Total time taken to generate the page: 0.01010 seconds