OpenVZ Forum


Home » General » Support » Kernel 2.6.18-53.el5.028stab051.1ent + connlimit module
icon5.gif  Kernel 2.6.18-53.el5.028stab051.1ent + connlimit module [message #26579] Mon, 28 January 2008 20:53 Go to next message
Smux is currently offline  Smux
Messages: 6
Registered: October 2007
Location: Brazil
Junior Member
Hi all,

I have tried compile but when I use modprobe show this:

[root@svr02 linux-2.6.18.i386]# modprobe -v ipt_connlimit
FATAL: Module ipt_connlimit not found.

and using insmod:
[root@svr02 linux-2.6.18.i386]# insmod /lib/modules/2.6.18-53.el5.028stab051.1ent/kernel/net/ipv4/n etfilter/ipt_connlimit.ko
insmod: error inserting '/lib/modules/2.6.18-53.el5.028stab051.1ent/kernel/net/ipv4/ netfilter/ipt_connlimit.ko': -1 Invalid module format

Anyone knows how I do to make a connlimit module with patch-o-matic and kernel 2.6.18-53.el5.028stab051.1ent?


Thanks in advance.
Re: Kernel 2.6.18-53.el5.028stab051.1ent + connlimit module [message #26670 is a reply to message #26579] Wed, 30 January 2008 15:11 Go to previous message
maratrus is currently offline  maratrus
Messages: 1495
Registered: August 2007
Location: Moscow
Senior Member
Hi,

I think you can get more information from /var/log/message or dmesg after insmod failed. I suppose that the problem is in incompatibility of vermagic fields.
Previous Topic: VLAN woes
Next Topic: Openvz User/Group quotas: Segmentation Fault
Goto Forum:
  


Current Time: Mon Mar 04 06:02:59 GMT 2024

Total time taken to generate the page: 0.02505 seconds