OpenVZ Forum


Home » General » Support » *SOLVED* Different versions of MySQL
*SOLVED* Different versions of MySQL [message #11818] Sat, 07 April 2007 17:52 Go to next message
bin2hex is currently offline  bin2hex
Messages: 8
Registered: March 2007
Junior Member
Is it possible to use different versions of MySQL in different VEs?

Can VE101 use MySQL 4 and VE102 use MySQL5

Im sure the answer is yes but I cant seem to install it. I think it has something to do with the centos plus repo but I would be greatfull if someone could provide a step by step instruction

Many thanks, Adrian

[Updated on: Fri, 13 April 2007 14:11] by Moderator

Report message to a moderator

Re: Different versions of MySQL [message #11846 is a reply to message #11818] Mon, 09 April 2007 16:04 Go to previous message
rickb is currently offline  rickb
Messages: 368
Registered: October 2006
Senior Member
Yes, each VE can certainly run its own mysql service, of differing versions and configurations. The problem you are encountering sounds specific to centos and not to openvz. If you have had success installing application XXX (mysql 5, etc) into a conventional centos server, you can use the same procedure in your openvz vps.



-------------
Common Terms I post with: http://wiki.openvz.org/Category:Definitions

UBC. Learn it, love it, live it: http://wiki.openvz.org/Proc/user_beancounters
Previous Topic: *SOLVED* CentOS4.4 ovzkernel not recognizing my CPUs
Next Topic: *CLOSED* Problems with vzyum, vzpkg and templates in a x86_64 machine
Goto Forum:
  


Current Time: Sun Apr 02 06:19:50 GMT 2023

Total time taken to generate the page: 0.00996 seconds