OpenVZ Forum


Home » General » Support » *SOLVED* What I am mistaking. Help please
*SOLVED* What I am mistaking. Help please [message #37198] Wed, 26 August 2009 09:23 Go to previous message
dragos2 is currently offline  dragos2
Messages: 15
Registered: August 2009
Junior Member
I have a fresh Ubuntu server 8.04 64 bit LTS installed,
then I installed the openvz kernel from repositories,
booted into it.

The server has a static ip and a domain assigned.

Then downloaded most of the precreated templates and created
containers from them and started them, but I did not had
internet access from then ouside and vice-versa.

Then I assigned them the same IP public static ip and nameservers
and the same domain. This did not worked too.

What am I missing ?

My /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth1
iface eth1 inet static
address 193.19.*.*
netmask 255.255.255.0
network 193.19.*.*
broadcast 193.19.*.*
gateway 193.19.*.*
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 193.19.*.*
dns-search mydomain.com


[Updated on: Thu, 27 August 2009 07:54] by Moderator

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Linux kernel null pointer bug
Next Topic: RSYNC problem in migration
Goto Forum:
  


Current Time: Sun Apr 21 21:31:32 GMT 2024

Total time taken to generate the page: 0.01203 seconds