OpenVZ Forum


Home » General » Support » empty precreated templates?!?!
icon9.gif  empty precreated templates?!?! [message #31902] Sun, 13 July 2008 05:44 Go to previous message
roland is currently offline  roland
Messages: 14
Registered: May 2008
Location: leb
Junior Member
Hi all,

i previously had problems with the wrong type of openvz kernel used, i formated my box with suse 10.2 again and i used the following kernel:
http://download.openvz.org/kernel/branches/sles10-2.6.16/027 stab028.3/kernel-ovzpae-2.6.16.60_027stab028.3-0.23.i686.rpm

after installation, i tried creating using a precreated Suse template which is the following :

http://download.openvz.org/template/precreated/opensuse-10-i 386-default.tar.gz


i could create/start the VE now normally though with one prob!

theres no Yum, apt-get,wget in it!
its empty!
i tried downloading rpms through the node to the root file on the ve, and ther rpm -Uhv inside.. but theres a whole lot of dependencies!
i managed to get a few by installing a few packages, but theres a lot more!

is it normal to have a template without such crucial elements?!
or is it some bug! or..!

the reason im asking this, is tht im looking to install mysql,tomcat,java, and another specific rpm tht i wanna work on!


any advice on how to solve this issue would be appreciated:)
thanks for your help so far..

[Updated on: Sun, 13 July 2008 05:52]

Report message to a moderator

 
Read Message icon9.gif
Read Message
Read Message
Read Message
Previous Topic: problems with the kernel installation..
Next Topic: VEs cannot find DHCP server
Goto Forum:
  


Current Time: Mon May 20 06:17:26 GMT 2024

Total time taken to generate the page: 0.01322 seconds