OpenVZ Forum


Home » General » Support » Could not compile a package agains the ovz kernel!?
icon4.gif  Could not compile a package agains the ovz kernel!? [message #30021] Tue, 06 May 2008 11:58 Go to previous message
zenny
Messages: 48
Registered: November 2006
Member
I am trying to rpmbuild zaptel and other asterisk-related files against the ovzkernel-2.6.18-53.1.13.el5.028stab053.10. I installed ovzkernel-devel too.

Still while I try to build do a
#rpmbuild /usr/src/redhat/SPECS/zaptel.spec


I keep on getting an error message:

# rpmbuild -bb zaptel.spec 
error: Failed build dependencies:
	kernel-devel = 2.6.18-53.1.13.el5.028stab053.10 is needed by zaptel-1.4.9.2.xpp.r5517-3.i386


zaptel.spec is attached for your perusal.

How can I compile this package from SRPMS against ovz-kernel specified above in centos5.1 VE? Any pointers? Thanks in advance!
  • Attachment: zaptel.spec
    (Size: 13.27KB, Downloaded 411 times)
 
Read Message icon4.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: OpenVZ problem non stop
Next Topic: Not understanding networking (beware - tons of questions!) [SOLVED]
Goto Forum:
  


Current Time: Mon Apr 15 23:06:28 GMT 2024

Total time taken to generate the page: 0.01302 seconds