OpenVZ Forum


Home » Mailing lists » Users » *SOLVED* no internet inside ve
Re: no internet inside ve [message #25563 is a reply to message #25562] Sun, 30 December 2007 16:21 Go to previous message
dny is currently offline  dny
Messages: 5
Registered: December 2007
Junior Member
On Dec 30, 2007 10:56 PM, Kirill Korotaev <dev@sw.ru> wrote:
> make sure you have applied all the sysctl parameters from OpenVZ guide,
> especially ip_forward.
> Also make sure iptables -L confirms you have no firewall.
>
> If it won't help, try running tcpdump in VE and then in VE0
> to chech where/who traffic goes thru.
>
> Thanks,
> Kirill
>
>

GREAT!
it works now!
thanks a lot!

i know i edit that file before.
just have forgot to double check it...

thank you all!

-- 
rgds.dennyhalim.com
Mesin Cari Indonesia! http://indosearch.blogspot.com
Pasang Widgets di Web/Blog Loe! http://wiki.dennyhalim.com/mywidget
Berita Mutakhir di PDA/Ponsel Loe! m.dennyhalim.com

... they look but do not see and hear but do not listen or understand. Mat 13:13
... but that which cometh out of the mouth, this defileth a man.   Mat 15:11
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: vzyum and Fedora 7+, Python 2.5 workaround anyone?
Next Topic: a simple utility to execute something on all VEs
Goto Forum:
  


Current Time: Tue Feb 27 06:16:10 GMT 2024

Total time taken to generate the page: 0.02659 seconds