OpenVZ Forum


Home » Mailing lists » Users » *SOLVED* no internet inside ve
Re: no internet inside ve [message #25562 is a reply to message #25558] Sun, 30 December 2007 15:56 Go to previous messageGo to previous message
dev is currently offline  dev
Messages: 1693
Registered: September 2005
Location: Moscow
Senior Member

make sure you have applied all the sysctl parameters from OpenVZ guide,
especially ip_forward.
Also make sure iptables -L confirms you have no firewall.

If it won't help, try running tcpdump in VE and then in VE0
to chech where/who traffic goes thru.

Thanks,
Kirill

dny wrote:
> On Dec 30, 2007 4:20 PM,  <caricand@lifc.univ-fcomte.fr> wrote:
> 
>>In your virtualbox host, not virtualbox VE, do you have network ?
>>Can you ping your host machine and/or outside your network ?
>>
>>
>>
> 
> 
> yes. off course.
> 
> i can access my router, access point, other computers, etc...
> i can ping, browse, messenger, voip, bittorrent, everything.
> 
> btw. it's important to make this clear!
> openvz run outside virtualbox. not inside virtualbox!
> this is how i setup my system:
> http://wiki.dennyhalim.com/centos-with-openvz-and-virtualbox
> 
> my computer even accessible from internet.
> i setup sshd which is accessible from the whole world for my tunneling use.
> 
> but the ve is not accessible from the lan and cant access other lan too.
> all pc, host and ve, everything is in same subnet.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: vzyum and Fedora 7+, Python 2.5 workaround anyone?
Next Topic: a simple utility to execute something on all VEs
Goto Forum:
  


Current Time: Tue Feb 27 08:05:00 GMT 2024

Total time taken to generate the page: 0.02493 seconds