OpenVZ Forum


Home » Mailing lists » Users » *SOLVED* no internet inside ve
Re: no internet inside ve [message #25546 is a reply to message #25545] Sat, 29 December 2007 13:54 Go to previous messageGo to previous message
dny is currently offline  dny
Messages: 5
Registered: December 2007
Junior Member
ping both ip and hostname not working.
cant even ping gateway, which is also the dns server.
so, cant resolve anything.


On Dec 29, 2007 8:33 PM, Kir Kolyshkin <kir@openvz.org> wrote:
> dny wrote:
> > hi all.
> >
> > just start trying openvz.
> > i follow everything from the openvz wiki.
> >
> > everything installed ok on latest updated centos 5.1
> > i can start and ping and enter and ssh into ve.
> >
> > but, once inside ve, i dont have internet.
> > cant ping anywhere except the host.
> >
> Do you try to ping using IPs or hostnames? Is name resolving working?
-- 
rgds.dennyhalim.com
Mesin Cari Indonesia! http://indosearch.blogspot.com
Pasang Widgets di Web/Blog Loe! http://wiki.dennyhalim.com/mywidget
Berita Mutakhir di PDA/Ponsel Loe! m.dennyhalim.com


... they look but do not see and hear but do not listen or understand. Mat 13:13
... but that which cometh out of the mouth, this defileth a man.   Mat 15:11
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: vzyum and Fedora 7+, Python 2.5 workaround anyone?
Next Topic: a simple utility to execute something on all VEs
Goto Forum:
  


Current Time: Tue Feb 27 07:28:43 GMT 2024

Total time taken to generate the page: 0.02647 seconds