OpenVZ Forum


Home » Mailing lists » Users » *SOLVED* no internet inside ve
*SOLVED* no internet inside ve [message #25544] Sat, 29 December 2007 13:10 Go to previous message
dny is currently offline  dny
Messages: 5
Registered: December 2007
Junior Member
hi all.

just start trying openvz.
i follow everything from the openvz wiki.

everything installed ok on latest updated centos 5.1
i can start and ping and enter and ssh into ve.

but, once inside ve, i dont have internet.
cant ping anywhere except the host.

in the wiki http://wiki.openvz.org/VE_creation
there's nowhere mention about routing or gateway.

i try to add default gateway inside ve:
$ route add default gw 172.16.1.1
SIOCADDRT: Network is unreachable


where did i go wrong?

tia.
-- 
rgds.dennyhalim.com
Mesin Cari Indonesia! http://indosearch.blogspot.com
Pasang Widgets di Web/Blog Loe! http://wiki.dennyhalim.com/mywidget
Berita Mutakhir di PDA/Ponsel Loe! m.dennyhalim.com


... they look but do not see and hear but do not listen or understand. Mat 13:13
... but that which cometh out of the mouth, this defileth a man.   Mat 15:11

[Updated on: Tue, 01 January 2008 16:40] by Moderator

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: vzyum and Fedora 7+, Python 2.5 workaround anyone?
Next Topic: a simple utility to execute something on all VEs
Goto Forum:
  


Current Time: Tue Feb 27 06:31:13 GMT 2024

Total time taken to generate the page: 0.02676 seconds