OpenVZ Forum

Home » General » Support » Another cElementTree issue with FC7
icon9.gif  Another cElementTree issue with FC7 [message #24762] Mon, 10 December 2007 04:12 Go to previous message
ledude1 is currently offline  ledude1
Messages: 9
Registered: December 2007
Junior Member
Hi all.

I've been playing around with this OpenVZ installation for over 1 week and I kept on stumbling upon this issue. I had reinstalled the FC7 OS for so many times that I lost count. Confused

What I'm trying to do is installing FC7 on Vmware and then installed the OpenVZ. Everything installed very smoothly until I tried to run the vzpkgcache module and I kept on getting this error

ERROR: RPM python path not found: /usr/share/vzpkgtools/vzrpm44/lib/python2.5/site-packages
Creating cache for fedora-7-i386-default OS template
/usr/share/vzyum/lib/yum/ Warning: 'with' will become a reserved keyword in Python 2.6
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

   No module named cElementTree

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.5 (r25:51908, Nov  6 2007, 16:54:01)
[GCC 4.1.2 20070925 (Red Hat 4.1.2-27)]

If you cannot solve this problem yourself, please send this
message to <>.

ERROR: yum failed with 1 exit code

I have searched and searched the forum and google for answer and I tried every possible suggestion including, reinstalling the python, installing the elementtree and cElementTree manually and I still hit the same problem. I searched for the elementtree and cElementTree and I found it somewhere in these directories

Has any of you had this type of problem in the past with the Fedora Core 7 installation and found a way to resolve it? If you do, mind sharing? Many thanks everyone and I'm looking forward to your thought and advise. Have a great day.

Le Dude.
Read Message icon9.gif
Read Message
Read Message
Previous Topic: load average: 0.50, 0.50, 0.38
Next Topic: /proc/user_beancounters and vzlist giving different outputs
Goto Forum:

Current Time: Tue Apr 23 00:56:20 GMT 2024

Total time taken to generate the page: 0.01207 seconds