OpenVZ Forum


Home » Mailing lists » Users » trouble booting with FC6-64
trouble booting with FC6-64 [message #12510] Wed, 02 May 2007 01:27 Go to previous message
Gregor Mosheh is currently offline  Gregor Mosheh
Messages: 62
Registered: April 2007
Member
Hi, all.

I wrote a few days ago, to the effect that the fellow setting up our
hardware was having trouble getting OpenVZ to work under FC6 on x86_64.
Using the same procedure, he can use FC6 32-bit without a hitch.

He's trying to boot into the OpenVZ kernel, and it's stopping. Iit gets as
far as "Input: AT Translated set 2 keyboard as /class/input/input0" which
is the keyboard loading. That should be followed immediately by the root
filesystem... but it's not. Just sits there.

He says that it doesn't panic, and that it's not frozen cuz a ctrl-alt-del
will reset the machine. Just gets to that point and stops. Any thoughts on
what could cause that or how we can try to get to the bottom of it? If
necessary, I can get a hardware list.

Again, it works A-OK under FC6 32-bit, which is what makes this so
mysterious.

--
HostGIS
Cartographic development and hosting services
707-822-9355
http://www.HostGIS.com/

"Remember that no one cares if you can back up, only if you can restore."
- AMANDA
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: setting memory allocation
Next Topic: install APF on OpenVZ
Goto Forum:
  


Current Time: Wed Feb 21 02:39:45 GMT 2024

Total time taken to generate the page: 0.03125 seconds