OpenVZ Forum


Home » General » Support » Issue updating Kernel to 042stab059.7 (Issues when trying to update the kernel to 042stab059.7)
Re: Issue updating Kernel to 042stab059.7 [message #47741 is a reply to message #47361] Tue, 04 September 2012 03:45 Go to previous messageGo to previous message
mustardman is currently offline  mustardman
Messages: 91
Registered: October 2009
Member
astewart wrote on Thu, 02 August 2012 14:17
Hi guys,
First off I want to thank the OpenVZ team for continually to keep their software up to date and improving it!

I am currently running Centos 6.3 with the following kernel:
2.6.32-042stab057.1

I am trying to update my kernel to 042stab059.7 but it appears that there is some sort of conflict between the old kernel and this one.

I get the following error when trying to install the "vzkernel-2.6.32-042stab059.7.x86_64.rpm" RPM:
[root@server tmp]# rpm -ivh vzkernel-2.6.32-042stab059.7.x86_64.rpm
error: Failed dependencies:
        kernel-firmware >= 2.6.32-279.1.1.el6 is needed by vzkernel-2.6.32-042stab059.7.x86_64


Does anyone know how I might be able to fix this so I can update to that kernel?

Thanks!


rpm -e kernel-firmware
then
yum install vzkernel-firmware

Should do the trick.

[Updated on: Tue, 04 September 2012 03:58]

Report message to a moderator

 
Read Message icon5.gif
Read Message
Read Message
Read Message
Previous Topic: Bug/error when migrating with vzmigrate (unexplained error (code 255) at io.c(600))
Next Topic: OpenVZ + Reiserfs
Goto Forum:
  


Current Time: Mon May 20 06:52:07 GMT 2024

Total time taken to generate the page: 0.01332 seconds