OpenVZ Forum


Home » Mailing lists » Users » Re:: Inode Limits not setting correctly
Re:: Inode Limits not setting correctly [message #46555] Mon, 28 May 2012 20:15 Go to previous message
kir is currently offline  kir
Messages: 1645
Registered: August 2005
Location: Moscow, Russia
Senior Member

29.05.2012 0:12 пользователь "Mark Johanson" <mjohanson@a2hosting.com>
написал:
>
> I have been trying to get diskinode limits to set at specific levels.
> Namely a 600k:700k with a 1 day grace period. If I manually run the
> commands:
>
> vzctl set 127 --diskinodes 600000:700000 --save
> vzctl set 127 --quotatime 86400 --save
>
> I get the desired results for a already running VPS. However newly
> created VPS's are not keeping the settings and I am not sure what is
> assigning the arbitrary numbers it gets. I edited the vz.conf file (as
> well as the .sample file) to add the limits as:
>
> > ## Disk quota parameters
> > DISKSPACE="50G:50G"
> > DISKINODES="600000:700000"
> > QUOTATIME="86400"
> > DISK_QUOTA=yes
>
> When the VPS builds initially it has the limits set:
>
> # Disk quota parameters (in form of softlimit:hardlimit)
> DISKSPACE="50G:50G" (even tried switching this number to the full number
instead)
> DISKINODES="600000:700000"
> QUOTATIME="86400"
>
> However after it completes the build process and restarts itself it has
some arbitrary number in for the DISKINODES that I am uncertain where its
being pulled from:
>
> # Disk quota parameters (in form of softlimit:hardlimit)
> DISKSPACE="5242880:5242880"
> DISKINODES="2621440:2621440"
> QUOTATIME="86400"
>
> Any suggestions on where to look to make the inode limit work as it
should?

I am kinda lost here... Can you please give us the exact sequence of
commands that you use, tothether with their output?


Kir Kolyshkin
http://static.openvz.org/userbars/openvz-developer.png
 
Read Message
Read Message
Read Message
Previous Topic: Inode Limits not setting correctly
Next Topic: Problem install openvz in fedora 17
Goto Forum:
  


Current Time: Sat Apr 13 00:24:42 GMT 2024

Total time taken to generate the page: 0.01717 seconds