OpenVZ Forum

Home » General » Support » *SOLVED* locales
*SOLVED* locales [message #3166] Mon, 15 May 2006 20:01 Go to previous message
John Kelly is currently offline  John Kelly
Messages: 97
Registered: May 2006
Location: Palmetto State
My HN is feodora core 4.

But when I install a fedora core 4 VPS using the minimal template, locales are not installed in the same manner as the fedora HN, and I don't see any LANG setting in my VPS environment.

On the HN, the fedora installer handles this, and I don't know how to get locales installed and configured in the VPS. I want en_US, but in /usr/share/locale I only see en_GB, plus various non english languages.

Looks like the glibc installation is a default setup. Is there any way to control this?

In the template config directory, .rpmmacros contains:

%_install_langs C

and I changed it to

%_install_langs en_US

and now /usr/share/locale has en, en_CA, and en_GB, but there is still not any en_US.

Does anyone know how to get en_US locale installed? I could not find answers by searching the forums here.

[Updated on: Wed, 17 May 2006 06:41] by Moderator

Report message to a moderator

Read Message
Read Message
Read Message
Read Message
Previous Topic: *SOLVED* latest patch fails on kernel 2.6.16
Next Topic: Locale in VPS in production
Goto Forum:

Current Time: Sun Oct 01 12:56:13 GMT 2023

Total time taken to generate the page: 0.02694 seconds