OpenVZ Forum


Home » General » Support » No module megaraid_mbox found for kernel
No module megaraid_mbox found for kernel [message #5298] Thu, 17 August 2006 13:34 Go to next message
hm2k is currently offline  hm2k
Messages: 32
Registered: August 2006
Location: UK
Member
This is the system spec:

Linux lime 2.6.9-34.ELsmp #1 SMP Wed Mar 8 00:27:03 CST 2006 i686 i686 i386 GNU/Linux

Dell poweredge 1750 1u rackmount server

Which has the following hardware:
# Dual 3.2GHz Intel Xeon Processors
# 4Gb Ram
# 2 x 36GB SCSI Hard Disks in Hot-Swap Carriers
# 1 x 146GB SCSI Hard Disk in Hot-Swap Carriers
# Dual Integrated Gigabit Ethernet Ports
# 2 x Hot-Swappable Power Supplies
# DRAC111 Remote Management Card
# DVD-ROM

I've done: rpm -ihv ovzkernel-smp-2.6.8-022stab078.10.i686.rpm

And I get the following warning... WARNING: No module megaraid_mbox found for kernel 2.6.8-022stab078.10-smp, continuing anyway

Since I couldn't find any details of this on the site, I thought i'd enquire as to in what way this could cause a problem, and if it could possibly be resolved.

Thanks.
Re: No module megaraid_mbox found for kernel [message #5308 is a reply to message #5298] Thu, 17 August 2006 14:44 Go to previous message
dev is currently offline  dev
Messages: 1693
Registered: September 2005
Location: Moscow
Senior Member

This module is complied inside OVZ kernel (which is the cause of warning, since no standalone module is available).
No problems should happen.


http://static.openvz.org/userbars/openvz-developer.png
Previous Topic: *SOLVED* mount --bind problem
Next Topic: Real memory versus virtual memory: is there a difference?
Goto Forum:
  


Current Time: Thu Apr 25 01:12:06 GMT 2024

Total time taken to generate the page: 0.01395 seconds