OpenVZ Forum


Home » General » Support » [SOLVED] Bugzilla account
[SOLVED] Bugzilla account [message #34152] Tue, 09 December 2008 11:17 Go to next message
gjanssens is currently offline  gjanssens
Messages: 6
Registered: February 2008
Junior Member
Hi,

I'm having sort of a recursive problem Smile

I want to create a bugzilla account to file a bug. However I never receive the confirmation e-mail. So I want to file a bug for the confirmation mail that's never arriving, but for that, I need a bugzilla account... Sad

Seriously though. I have tried multiple times recently and in the past to create a bugzilla account. For some reason I never get the confirmation mail, not within minutes, not within hours, not even within days.

On August, 1st, I received this mail from an openvz staff member:
Quote:

Hello,

I checked bugzilla.openvz.org web server logs and found out that you
have tried to get a new bugzilla password recently. Probably you never
got an email from Bugzilla.

It was discovered today that the password change system on
bugzilla.openvz.org did not work as expected. It should be sending an
email to a user who sumbitted a request to change password, but due to
system misconfiguration that email was sent to a wrong (non-existent)
address. So it was not able to get a new password in case the current
one was forgotten.

So, in case you forgot your bugzilla.openvz.org password and failed to
get a new one, please retry now. This is as easy as visiting
http://bugzilla.openvz.org/index.cgi?GoAheadAndLogIn=1, entering your
email to the input field (at the bottom), and clicking on "Submit request".

I am very sorry for any inconvenience caused by this.

Regards,
Kir.


So there seemed to be something wrong there and then. So I tried again today, but I still don't receive a confirmation message.

Can someone please verify what happens to my request ? I am using info[at]kobaltwit[dot]be to request an account.

Thank you very much

Geert

[Updated on: Tue, 09 December 2008 11:29]

Report message to a moderator

[SOLVED] Re: Bugzilla account [message #34154 is a reply to message #34152] Tue, 09 December 2008 11:28 Go to previous messageGo to next message
gjanssens is currently offline  gjanssens
Messages: 6
Registered: February 2008
Junior Member
Never mind. My last attempt turned out to be successful anyway. I just had to wait a little longer.

Sorry for the noise.
Re: [SOLVED] Bugzilla account [message #34156 is a reply to message #34152] Tue, 09 December 2008 13:05 Go to previous messageGo to next message
kir is currently offline  kir
Messages: 1645
Registered: August 2005
Location: Moscow, Russia
Senior Member

The message has actually been sent this time, here's the except from maillog:

Dec  9 05:40:45 bugzilla sendmail[7723]: mB9Aeiqq007723: to=info@kobaltwit.be, ctladdr=bugzilla-daemon@openvz.org (48/48), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=31325, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (mB9AejRv007730 Message accepted for delivery)
Dec  9 05:41:06 bugzilla sendmail[7732]: mB9AejRv007730: to=<info@kobaltwit.be>, delay=00:00:21, xdelay=00:00:21, mailer=esmtp, pri=121661, relay=asav01.bru.nucleus.be. [195.207.48.21], dsn=4.0.0, stat=Deferred: 451 4.7.0 try again later #552 (kB8Bew028464378600)
Dec  9 06:18:12 bugzilla sendmail[15825]: mB9AejRv007730: to=<info@kobaltwit.be>, delay=00:37:27, xdelay=00:00:06, mailer=esmtp, pri=211661, relay=asav01.bru.nucleus.be. [195.207.48.21], dsn=2.0.0, stat=Sent (2.0.0 message kB8CIA0284646858SY accepted #554 (kB8CI6028464685800))


You probably need to check you Spam/Junk folder...


Kir Kolyshkin
http://static.openvz.org/userbars/openvz-developer.png
Re: [SOLVED] Bugzilla account [message #34157 is a reply to message #34156] Tue, 09 December 2008 13:48 Go to previous messageGo to next message
gjanssens is currently offline  gjanssens
Messages: 6
Registered: February 2008
Junior Member
Thanks for the reply.

Meanwhile I have discovered that my isp uses greylisting for it's mailservers, which will cause a mail delivery delay in some cases. I suppose that's why my most recent attempt to get a bugzilla account took longer than normal to arrive.

But I have successfully created an account now. Thank you.
Re: [SOLVED] Bugzilla account [message #34158 is a reply to message #34157] Tue, 09 December 2008 14:07 Go to previous message
kir is currently offline  kir
Messages: 1645
Registered: August 2005
Location: Moscow, Russia
Senior Member

gjanssens wrote on Tue, 09 December 2008 16:48

Meanwhile I have discovered that my isp uses greylisting for it's mailservers, which will cause a mail delivery delay in some cases. I suppose that's why my most recent attempt to get a bugzilla account took longer than normal to arrive.


That is clearly seen from the logs that I quoted. First delivery attempt got a "try again later" reply, and then the second attempt (in about 40 minutes) succeded.


Kir Kolyshkin
http://static.openvz.org/userbars/openvz-developer.png
Previous Topic: Having Two IP Address In OpenVZ
Next Topic: nfs3 inside VE Input/output error problem
Goto Forum:
  


Current Time: Wed Feb 28 02:52:13 GMT 2024

Total time taken to generate the page: 0.03025 seconds