OpenVZ Forum


Home » International » Russian » Из VE нет доступа в сеть
Из VE нет доступа в сеть [message #28504] Fri, 21 March 2008 09:49 Go to next message
DLag is currently offline  DLag
Messages: 12
Registered: March 2008
Junior Member

Думаю вопрос глупый, но не могу найти решение.
Первый раз для себя поставил OVZ, раньше работал только с уже настроенными.
Поставил и настроил по Quick Install в wiki.
IP подключен, с первого неопытного взгляда все должно работать.
Но VE по сети видит только себя, хост-машина также не доступна.
Извне по IP подключенному к VE доступна хост-машина.
Что я делаю не так?
Заранее благодарен.
Re: Из VE нет доступа в сеть [message #28509 is a reply to message #28504] Fri, 21 March 2008 12:25 Go to previous messageGo to next message
DLag is currently offline  DLag
Messages: 12
Registered: March 2008
Junior Member

Перерыл весь форум и гугль.
Уже не знаю что делать, сейчас свой темплейт лью, может стандартный centos4-minimal некорректно работает...
Хотя чему там не работать собсно...
Вобщем странно это все.
Re: Из VE нет доступа в сеть [message #28844 is a reply to message #28509] Sun, 30 March 2008 16:40 Go to previous messageGo to next message
l0gin is currently offline  l0gin
Messages: 2
Registered: March 2008
Junior Member
Почитайте тут http://forum.openvz.org/index.php?t=msg&goto=8430
Re: Из VE нет доступа в сеть [message #28847 is a reply to message #28844] Sun, 30 March 2008 21:07 Go to previous message
DLag is currently offline  DLag
Messages: 12
Registered: March 2008
Junior Member

Спасибо, но не то.
Не заработало пока не отключил подключенные к хост-машине IP, т.е. фактически они к ней подключены, но на интерфейсе не прописаны.
Такие вот пироги.
Previous Topic: Проблема в разрешении доменных имен
Next Topic: компиляция драйвера устройства для ovzkernel
Goto Forum:
  


Current Time: Tue May 21 00:40:53 GMT 2024

Total time taken to generate the page: 0.01394 seconds