OpenVZ Forum


Home » General » Support » negative vm_rss (again?)
negative vm_rss (again?) [message #9266] Sun, 24 December 2006 03:52 Go to next message
dlzinc
Messages: 34
Registered: March 2006
Member
Negative vm_rss: process pid 29529 comm ffmpeg flags 4, vma 00000100e45072a0 b7c4d000-b7f17000 0000010012af5200 rss 73 freed 75
flags 100877, ub 202

Call Trace: [<ffffffff8017ae58>] warn_bad_zap+0x118/0x140
[<ffffffff8017b4bb>] unmap_vmas+0x63b/0x7d0
[<ffffffff80181251>] exit_mmap+0xa1/0x200
[<ffffffff8013b99e>] mmput+0x6e/0x140
[<ffffffff80142bc0>] do_exit+0x2b0/0xe10
[<ffffffff8014381c>] do_group_exit+0xfc/0x100
[<ffffffff8012658d>] ia32_sysret+0x0/0xa

[root@XXXXXX ~]# uname -ar
Linux XXXXXXXXXXXXXXXXXXX 2.6.9-023stab037.3-smp #1 SMP Wed Dec 13 19:31:35 MSK 2006 x86_64 x86_64 x86_64 GNU/Linux

[root@XXXXXX ~]# uptime
03:48:55 up 10 days, 6:15, 1 user, load average: 0.87, 0.53, 0.55

I saw this post:
http://forum.openvz.org/index.php?t=msg&goto=8609&&a mp;srch=negative+vm_rss#msg_8609

Unlike that poster, it seems like nothing's wrong with any of my VEs. No additional modules, binary stable kernel.

HW node is RHEL4u4 x64
VE is CentOS 4.4 32-bit
Re: negative vm_rss (again?) [message #9270 is a reply to message #9266] Sun, 24 December 2006 10:15 Go to previous messageGo to next message
Vasily Tarasov is currently offline  Vasily Tarasov
Messages: 1345
Registered: January 2006
Senior Member
Hello, thank you for the report.

I reopened the bug http://bugzilla.openvz.org/show_bug.cgi?id=252.
Please, can you inform us, did you compile kernel or install it from rpm?
If you compiled, than, please, provide you config file.

Thanks,
Vasily.
Re: negative vm_rss (again?) [message #9272 is a reply to message #9266] Sun, 24 December 2006 10:36 Go to previous messageGo to next message
dev is currently offline  dev
Messages: 1693
Registered: September 2005
Location: Moscow
Senior Member

just to calm you a bit: this is more a debug message and doesn't affect normal work of your VEs.
if it is reproducable easily it would be nice if you could help to track it down.


http://static.openvz.org/userbars/openvz-developer.png

[Updated on: Sun, 24 December 2006 10:36]

Report message to a moderator

Re: negative vm_rss (again?) [message #9274 is a reply to message #9266] Sun, 24 December 2006 17:03 Go to previous message
dlzinc
Messages: 34
Registered: March 2006
Member
Binary kernel from openvz.org
Discussion taken to bugzilla
Previous Topic: *SOLVED* OpenVZ and Bastille/iptables?
Next Topic: *SOLVED* rrd tool on Debian?
Goto Forum:
  


Current Time: Sun May 26 21:17:42 GMT 2024

Total time taken to generate the page: 0.01466 seconds