OpenVZ Forum


Home » General » Support » Error: initscripts conflicts with kernel < 2.6.12
Error: initscripts conflicts with kernel < 2.6.12 [message #41183] Wed, 08 December 2010 12:50
hm2k is currently offline  hm2k
Messages: 32
Registered: August 2006
Location: UK
Member
As per http://wiki.openvz.org/Centos_Upgrade_4.x_to_5.0 (step 10)

I'm upgrading from CentOS4 to CentOS5 and am trying to update the packages using yum, however I am faced with this error:

[root@lime ~]# vzyum 112 upgrade > yumupgrade112.txt
Error: initscripts conflicts with kernel < 2.6.12


Looks like the hardware node needs a newer kernel...

[root@lime ~]# rpm -q kernel
kernel-2.6.9-34.EL
kernel-2.6.9-42.0.10.EL
kernel-2.6.9-55.0.2.EL
kernel-2.6.9-67.0.7.EL
kernel-2.6.9-78.0.1.EL
kernel-2.6.9-78.0.13.EL
kernel-2.6.9-89.33.1.EL
[root@lime ~]# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
No Packages marked for Update/Obsoletion


Now what...?

Any advice?

Thanks.

[Updated on: Wed, 08 December 2010 13:02]

Report message to a moderator

Previous Topic: Debian vs Centos?
Next Topic: What is about CVE-2010-4258 - in which version is it fixed?
Goto Forum:
  


Current Time: Tue Feb 27 18:07:51 GMT 2024

Total time taken to generate the page: 0.02613 seconds