Sukadev Bhattiprolu <sukadev@us.ibm.com> writes:
> I agree we should rename. I had suggested pid_space to "rhyme" wiht
> pidmap, but received no ack/nack. I meant to send another mail,
> specially after the is_init() collision recently.
> |
> | 'namespace' should probably be renamed to something like 'mnt_namespace' ?
>
> While at it, should we change CLONE_NEWNS to CLONE_MNTNS ?
We need to retain the NEW in the clone flags. CLONE_NEWMNTNS perhaps.
Otherwise with clone at least we get impression of backward semantics.
Eric
_______________________________________________
Containers mailing list
Containers@lists.osdl.org
https://lists.osdl.org/mailman/listinfo/containers